Pré requisitos

Nosso SDK é desenvolvido nativamente no sistema iOS, por isso sua aplicação precisa ser iOS também ou, caso ela seja desenvolvida com uma plataforma híbrida, é necessário uma interface ou plugin que permita essa comunicação.

Para a sua aplicação funcionar corretamente, você deve seguir os seguintes pré-requisitos:

  • iOS versão 8.0+
  • Xcode versão 7.1+